Back to overview
Downtime
Applications unavailable
Jan 19 at 01:55am CET
Affected services
Eyehelp Frontend
Eyehelp Backend
Resolved
Jan 21 at 08:57pm CET
Infrastructure issues got resolved.
Affected services
Created
Jan 19 at 01:55am CET
All our applications are unreachable due to infrastructure issues.
Affected services